serega1808s
18.09.2021 14:45

Составить программу, запрашивающую числа до тех пор пока не будет введено 10 и посчитывающую сколько из них нечетных. (подсказка: при проверке нечетности использовать mod) программу можно сделать в паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Alina2627848
15.10.2020 05:23

pascal

Объяснение:

var

 x, k : integer;

begin

 WriteLn('Введите числа (для окончания 10):');

 repeat

   ReadLn(x);

   if x mod 2 = 1 then inc(k);

 until x = 10;

 WriteLn('Количество нечетных чисел равно ', k);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота