MaXIm0100742578
18.07.2022 00:05

Составьте программу, выясняющую, есть ли в слове х глухие согласные. , .язык программирования - паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Audika
02.10.2020 19:33
Var
S:string;
A,i:integer;
Begin
A:=0;
WriteLn('Введи слово');
ReadLn(S);
For i:= 1 to Length(S) do
 if UpperCase(S[i])in['П','Т','К','Т','Ш','С','Х','Ц','Ч','Щ'] then A:=1;

if A=1 then WriteLn('Есть глухие согласные')
else Write('Глухих согласных нет')
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота