PomidorkaX3
26.12.2022 14:07

Составьте программу, находящую сумму всех целых чисел от а до b включительно (a

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tsvakhvesna
10.10.2020 08:24

program SummaAtoB

var

 a, b, s, i: Integer;

begin

 Write ('a, b: ');

 ReadLn (a, b);

 s := 0;

 for i := a to b do

   s := s + i;

 Write ('s = ', s);

 ReadLn;

end.

0,0(0 оценок)
Ответ:
kolosochok1
10.10.2020 08:24

#include<iostream>

using namespace std;

int main()

{

int a,b,s;

cin>>a>>b;

s=0;

for(int i=a;i<=b;i++)

s=s+i;

cout<<s;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота