Rroshok
20.01.2022 20:15

Напишите программу пересчета расстояния из километров в версты (1 верста равняется 1066,8 м).ниже представлен рекомендуемый вид экрана во время работы программы (данные,введённые пользователем,выделены курсивным шрифтом).

пересчет растояния из верст в километры.

введите расстояние в километрах --}100

100 км - это 93.73 версты

в pascal

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gamer2222
04.02.2022 18:22
//Pascal
//1
begin
writeln((15 div 4)*18);
end.

//2
var a, b, c: real;
begin
write('Введите стороны треугольника A B C: '); readln(a, b, c);
writeln('Периметр = ', a + b + c);
end.

//3
var a, b: real;
begin
write('Введите стороны прямоугольника A B: '); readln(a, b);
writeln('Площадь = ', a * b);
writeln('Периметр = ', 2 * (a + b));
end.

//4
var a, b, c: real;
begin
write('Введите ребра A, B, C: '); readln(a, b, c);
writeln('Площадь = ', (2*(a*b+b*c+a*c)):0:1);
writeln('Объем = ', (a*b*c):0:1);
end.

//5
var r: real;
begin
write('Введите радиус: '); readln(r);
writeln('Длина окружности = ', (2 * pi * r):0:1);
end.
0,0(0 оценок)
Ответ:
sofiakobzeva
21.01.2020 06:13
:D 
Ну го Ничего если  на паскале напишу ? 
uses crt;
var  a:array[1..50] of integer ;i,j,n,x,t,k:integer;b:string;
begin
read(n);     
for i:= 1 to n do     
begin     
a[i]:=random(15);     
write(a[i],' ');     
end;     
writeln;     
for i:= 1 to n-1 do     
for j:= i+1 to n do     
if a[i]> a[j] then begin t:=a[i]; a[i]:=a[j]; a[j]:=t; end;     
for i:= 1 to n do     
write(a[i],' ');     
writeln;     
read(x);     
for i:= 1 to n do     
 if a[i] = x then k:=k+1;     
 str(k,b);     
n:=length(b);     
 if k in  [11..19] then write (k,' раз') else     
 if k = 0 then  write('число ',x,' не встречается ')else     
case b[n] of     
 '0','1','5','6','7','8','9': write (k,' раз');     
 '3','4','2': write (k,' раза') ;     
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота