Войти
Регистрация
Спроси ai-bota
marinovamari1
27.04.2023 19:14
Написать программу, которая вводит слово, а затем выводит его по одному символу в строке.
пример:
п
р
и
в
е
т
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
FTA72артем
12.11.2020 18:10
нужно Передача информации нужна для её . Основными устройствами для быстрой информации на большие расстояния сейчас являются телеграф, радио, телефон, телевизионный передатчик,...
pyankova06
14.03.2023 02:13
Составить программу на языке Паскаль, с оператора безусловного перехода. Написать программу, вычисляющую значение функции Z, Z=1/Х, если Х =128 Z=1/(Х-200), если Х 128...
ESKIMO111
12.09.2020 10:57
Переведите целое десятичное число 127 в другую систему счисления: а)по схеме n10- n2; б)по схеме n2- n8; в)по схеме n2- n16;...
neleachibzii
25.11.2020 19:07
Сколько карандашей в коробке,если при выборе одного из них получено 3 бита информации решение...
marylps45
25.11.2020 19:07
Легковой автомобиль проехал 57,12510 км, а грузовой автомобиль – 111000,12 км. какой автомобиль проехал большее расстояние? выберите один ответ: легковой грузовой...
shcooltime
23.05.2020 15:03
Группа из четырех взаимосвязанных байт, называемая в информатике двойным словом, состоит из …...
5777Гусь111
25.01.2021 13:53
Каким можно выделить абзац в блок...
лцстцлстлцс
24.08.2020 08:07
Вчем разница между полиэтилена с парафинами...
daniilbesperst
22.06.2021 01:45
в массиве из 10 целых чисел, заданных случайным образом в диапазоне [0; 45] найти и вывести на экран количество нечетных чисел....
Зоромдед
31.07.2022 17:45
Постройте таблицу истиности.1)(x& z)v(x& y& z)2) (x& y)v(x& z)3) (x& y& z)v(x& y& z)v(x& y& z)...
Ответ:
AnnaKor14
10.10.2020 09:09
var s: string;
i: integer;
begin
readln(s);
for i:=1 to length(s) do writeln(s[i]);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота