13xaxa13
14.01.2020 15:59

Напишите программу, которая организует диалог с пользователем по следующему шаблону. добавьте в программу свои вопросы и сообщения

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Sokolova2327
10.10.2020 10:14

program dialogue;

var name,ans: string;

begin

writeln ('Как тебя зовут?');

readln(name);

writeln('Привет, ',name,'. А ты любишь читать? (д/н)');

readln (ans);

if ans='д' then write ('Хорошо! Книга - источник знаний');

if ans='н' then write ('Плохо, из книг можно узнать много интересного');

if (ans<>'д') and (ans<>'н') then write(name,' , ты ответил на вопрос некорректно.');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота