nosia
06.03.2021 18:45

Написать программу на паскале 15 вариант
через while, repeat, until
и написать блок схему по коду
заранее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
gipotop
10.10.2020 11:32

Program a2;

var n, m, i, j, ch, sr: integer;  

begin

 readln(m, n);

 for i := 1 to n do

   begin

     ch := i;

     for j := 1 to m-1 do

       ch := ch * i;

     sr := sr + ch;

   end;

 writeln(sr);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота