Artem3460
20.05.2022 07:11

Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разницы между максимальным и минимальным элементом.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
alisiakuzmur
10.10.2020 13:14

begin

 var a := MatrRandom(4, 8, -10, 40);

 a.Println(4);

 var s := a.ElementsByRow;

 Writeln('Разница равна ', s.Max - s.Min)

end.


Дан массив а (1..4,1..8) случайных целых чисел в диапазоне [-10,40]. составить программу поиска разн
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота