vnviy1234
15.01.2023 21:21

Написать программу вычисления периметра треугольника, проверить существование треугольника- паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
arinas23
10.10.2020 13:51

Program z1;

Var a,b,c,p:integer;

begin

Writeln('Введіть сторони трикутника:');

Readln (a,b,c);

p:=a+b+c;

Writeln ('Периметр трикутника:');

if a+b>c AND c+a>b AND b+c>a then

Writeln ('Трикутник буде існувати.')

else

Writeln ('Трикутник не буде існувати.');

end

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота