халк65
28.01.2020 14:26

Много много ! информатика!

язык: c++
напишите программу определения количества чисел, кратных 6 и оканчивающихся на 4, в массиве натуральных чисел. сначала вводится количество чисел, а затем сами числа.

заранее огромное

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
ruslanpavlov8
10.10.2020 14:27

#include <iostream>

using namespace std;

int main()

{

   int n;

   cin >> n;

   int a[n];

   for (int i = 0; i < n; i++)

       cin >> a[i];

   int k = 0;

   for (int i = 0; i < n; i++)

       if ((a[i] % 6 == 0) && (a[i] % 10 == 4))

           k++;

   cout << k;

   return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота