ДвоечникТочно
17.03.2022 02:42

На вход программе подаётся n натуральных чисел. найти среднее арифметическое двухзначных чисел кратных трём.
в языке c++ с решением !

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
indyk1
10.10.2020 14:31

#include <iostream>

using namespace std;

int main() {

int n, y = 0, x, g = 0;

cin >> n;

for (int i = 0; i < n; i++) {

 cin >> x;

 if (x >= 10 and x <= 99 and x % 3 == 0) {

  g += x;

  y++;

 }

}

cout << g / y;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота