3JlaK
23.12.2021 22:02

На языке паскаль напишите программу для вычисления площади квадрата (s=a^2)
в программе turbo pascal. ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Bab4enock
03.09.2020 08:32

program foo;

uses Crt;

var

 a, s: real;

begin

 ClrScr;

 write('Сторона квадрата: ');

 read(a);

 s := Sqr(a);

 Writeln('Его площадь: ', s:0:2);

 ReadKey;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота