Зафар1234567890
22.05.2023 08:25

Одномерный массив содержит 100 элементов случайных целых чисел от 20 до 100. нужно написать программу вывода на экран этих чисел и найти сумму массива с 20 по 60 элемент.
программу нужно писать в паскале(pascalabc).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
endi5678
10.10.2020 15:31

var a:array [1..100] of Integer;

i,s:Integer;

begin

write ('Массив ');

for i:=1 to 100 do

begin

a[i]:=random(81)+20;

write (a[i]:3);

if (i>=20) and (i<=60) then s:=s+a[i]

end;

writeln;

write ('Сумма ',s)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота