Jimitapark8
25.04.2021 02:42

Напишите программу, которая выводит на одной строчке целые числа подряд от нуля до введённого пользователем, разделяя их пробелами. за последним числом также может следовать пробел.

формат ввода
вводится одно целое число n≥0.

формат вывода
выводится строка целых чисел через пробел.

пример
ввод вывод
5
0 1 2 3 4 5

python

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
MaxonA
27.08.2020 17:20

for i in range(0, int(input())+1):

   print(i,end=" ")

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота