sonikzets
26.03.2022 15:36

Склавиатуры вводится целое четырёхзначное число. написать программу нахождения произведения 2-ой и 3-ей цифр числа ​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
дизиль
10.10.2020 17:13

Объяснение:

pascal

var a,x,y:integer;

begin

readln(a);

a:=a div 10;

y:=a mod 10;

x:=(a div 10) mod 10;

writeln(x*y);

end.

C++

#include <iostream>

using namespace std;

int main(){

int a,x,y;

cin>>a;

a = a//10;

y = a%10;

x = (a//10)%10;

cout<<x*y;

return 0;

}

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота