ВсеЗнайка717
02.07.2021 18:40

Вычеркивание. пользователь вводит целое трехзначное число. программа сообщает какую цифру в нём вычеркнуть чтобы оставшееся двузначное число было максимально возможным. например, в числе 513 выгоднее вычеркнуть вторую цифру.
нужно составить программу в pascal.​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
МашаНяша01
17.08.2020 23:03
Интернет – одно из самых удивительных изобретений 20-го века. Он дает безграничные возможности в отношении различных коммуникаций, получения и хранения нужной информации, направлении мультимедиа. Отношение к нему различных слоев населения неоднозначно, содержит даже диаметрально противоположные позиции, но огромное значение его в жизни современного человека не будет оспариваться никем.

Эта слайдовая презентация является результатом ученического исследования на тему влияния интернета на жизнь человека и на все общество в целом. На ее слайдах рассматриваются вопросы:

- Что же такое интернет,

- Использование интернета в жизни людей,

- Как интернет влияет на людей,

- Интернет для ребенка,

- Можем ли мы прожить без интернета,

- Интернет в отдельном школьном классе,

- Личное отношение автора к интернету.
0,0(0 оценок)
Ответ:
Nimixim
10.06.2021 16:05
#include <iostream>#include <ctime>//Бібліотека для рандомуusing namespace std;int main(){ int array[10];//Масив int Max_Num=0,Min_Num=0;// Мінімальне і Максимальне числа bool Positive_or_negative=0;//Число додатнє чи відємне srand(time(NULL));//Рандом.Кожний раз інший. for(int i=0;i<10;++i) { Positive_or_negative=rand()%2; if(Positive_or_negative==false)//якщо Positive_or_negative==0 { array[i]=-(rand()%10);//Рандом від -10...0 } else { array[i]=rand()%10;//Рандом від 0...10 } if(array[i]>Max_Num)//Пошук макс. числа { Max_Num=array[i]; } if(array[i]<Min_Num)//Пошук Мін. числа { Min_Num=array[i]; } cout<<array[i]<<" "; } cout<<endl<<"Max. number is:"<<Max_Num<<endl;//Вивід максимально числа cout<<"Min. number is:"<<Min_Num<<endl;//Вивід мінімально числа system("pause>>void");//закінчення программи.}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота