reginakajbeleva
09.10.2022 03:16

Народ ! паскаль. напишите программу через while.

в компьютер вводятся по очереди данные о росте n учащихся класса. определить средний рост учащихся в классе. через цикл for код писать не нужно. заранее ! 30 .

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
radmila85
10.10.2020 18:49

ответ:var N,sr,a,r : Integer;

S : real:

sr:=0;

r:=0;

Read(N);

While N<>0 do

Begin

Read(a);

r:=r+a;

End;

Sr:=r/N;

Writeln(Sr);

End.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота