Alphons145
27.01.2020 18:19

Решить и запрограммировать на языке турбо паскаль (тр) на тему «циклические и разветвляющиеся вычислительные процессы».

составить программу вычисления и вывода на экран

значений величин x и y, где y=a*\sqrt{x}.

переменная x изменяется в интервале от 0,75 до 1,5 c

шагом 0,5, a = 5.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
020807
03.09.2020 10:28

var a: integer;

x:real;

begin

a:=5;

x:=0.75;

while x <= 1.5 do

begin

writeln('x = ',x,' y = ',a*sqrt(x):0:3);

x:=x+0.5;

end

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота