Войти
Регистрация
Спроси ai-bota
harweybeaks
13.08.2022 00:41
Что будет выведено на экран в результате работы программы? нарисуйте дерево рекурсивных вызовов.
program n2;
uses crt;
procedure rec(i: integer); begin
writeln(i);
if i> 1 then rec(i-1); end;
begin
clrscr;
rec(5);
end.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
cool589
01.12.2021 17:00
1. книга, набранная с компьютера содержит 150 страниц; на каждой странице – 40 строк, в каждой строке – 60 символов. каков объем информации в книге?...
Polina2050
01.01.2021 13:06
Напишіть алгоритм та намалюйте його блок-схему. Задається число К. Розрахувати та вивести квадрати чисел від 1 до К....
daskatyhg
22.11.2021 00:33
Нужно решать на PascalABC. Но проблема в том, что нудно сделать так, чтобы программа работала как на возрастание чисел, так и на убывание:)...
Unforgettable77
04.02.2022 19:04
В последовательности из девяти элементов найдите количество элементов кратные 19 и 3. Составьте программу (Паскаль)...
sanyakryt
09.09.2021 12:33
Запишите в развернутом виде: А10= 742,492А8=675 А2=1000011 !!...
bitkut
04.12.2021 20:47
Функция принимает одномерный целочисленный массив, целое число и проверяет, все ли четные по индексу элементы массива кратны данному числу. Функция возвращает результат логического...
Маша923892
30.05.2023 04:51
Тест 1. Системы счисления с Вариант 2 2 1. Алфавит непозиционной системы счисления: П1) I, V, X, L 2) 0, 1, 2 3) 0, 1, 2, 3, 4, 5 4) 0, 1, 2, 3, A, B 2. Десятичный эквивалент...
jumarova7946
07.05.2021 03:35
Сколько единиц содержится в двоичной записи значения выражения: 8 в степени 2018+4 в степени 2017=1024...
solomiaoleksin
15.07.2022 03:08
Дана связь: является разновидностью. выбери примеры. audi: a6; a7; a5; a2 самолёт: крыло; шасси блины: мука, яйца, молоко, сахар четырёхугольник: квадрат; ромб...
kleep9007катя
04.04.2022 01:45
Определите, что какое значение s будет выведено в результате работы следующего фрагмента программы: s=6 k=3 нц пока k 60 s=s+k k=k+3 кц вывод s...
Ответ:
km546729
11.09.2020 15:50
1) Откроется консоль где будет вот такой результат:
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота