arinabolshakov1
14.01.2023 10:10

Напишите программу для вычисления корней квадратного уравнения (d больше 0)​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Xb000
10.10.2021 05:23

ответ: ок я програмист со стажем

Объяснение:

user = "імя"

action = "школа"

 

log_message = 'Пользователь {} зашел на сайт и выполнил действие: {}'.format(

   user,

   action

)

 

print(log_message)

# Пользователь імя зашел на сайт и выполнил действие: школа

from dataclasses import dataclass

 

@dataclass

class Armor:

   armor: float

   description: str

   level: int = 1

   

   def power(self) -> float:

       return self.armor * self.level

   

armor = Armor(5.2, "Common armor.", 2)

armor.power()

# 10.4

 

print(armor)

# Armor(armor=5.2, description='Common armor.', level=2)

0,0(0 оценок)
Ответ:
LOL2202
27.03.2023 23:27

1. Укажіть всі цілі від’ємні числа, що більші за -4,7 .

А) -3,-2,-1; В) -5, -4,-3, -2,-1;

Б) -4,-3,-2,-1,0; Г) -4,-3,-2,-1.

2. Сума двох чисел 25 і одне з них у 5 разів менше за інше. Яка із систем відповідає умові

задачі, якщо менше число позначили через х, а більше – через у?

А) В)

Б) Г)

3.При якому значенні т значення виразу 4-2т дорівнює 7?

А) -1,5; Б) -10; В) 1,5; Г) -5,5.

4. Розв’яжіть рівняння х2 +9х=0

А) 0; Б) -9; В) -9; 0; Г) 0; 9.

5.При якому значенні змінної х дріб не має змісту?

А) 2; Б) -2,4; В) -4; Г) -2.

6. Серед наведених систем укажіть таку, що не має розв’язків

А В)

Б) Г)

7. Чому дорівнює сума та добуток коренів квадратного рівняння х2- 8х +15 = 0;

8.Складіть квадратне рівняння, корені якого дорівнюють 2 - та 2 + .

9.Розв’яжіть систему рівнянь:

10. Розвяжіть рівняння: -у4 -5у2 +36 =0

ІІ рівень

ІІІ рівень

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота