dela19
03.02.2021 08:22

Написать программу.

дано:

в одной корзине лежит 150 яблок весом от 10 до 50 грамм,

положенных туда случайным образом.

найти:

вес корзины в килограммах с точностью до двух десятых знаков

после запятой.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
RitaAvakyan1
11.08.2020 20:16

===== PascalABC.NET =====

begin

 var a := ArrRandom(150, 10, 50);

 a.Println;

 Writeln('Вес корзины ', a.Sum / 1000:0:2, ' кг')

end.


Написать программу.дано: в одной корзине лежит 150 яблок весом от 10 до 50 грамм,положенных туда слу
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота