moakoroleva
10.04.2022 13:07

Напишите программу в alco rus для 4 или 5 ! 45 !

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Oxxxy502
11.04.2022 05:19

PASCAL ABC

program z1;  

var a,s:integer;  //описание переменных

begin

readln(a);  //вводим первое число

s:=0;  //начальное значение суммы

while a<>0 do //условие ввода (ввод оканчивается нулем)

 begin

   if (a mod 10=4) and (a mod 6=0) then s:=s+a;  //проверка двух условий:                           первая скобка - оканчивается на 5, вторая - кратно 6

   readln(a) //заново вводим число

 end;

writeln(s)  //вывод суммы, когда весь цикл завершится

end.

P.S не особо понимаю, почему с таким вводом, такой ответ у тебя получается

0,0(0 оценок)
Ответ:
Jicker
13.05.2023 23:59

1) Компьютер может служить как библиотекарь - он хранит всю информацию которую ты сохранил в нем.

2)Компьютер может и производить вычисления, обработку числового материала.

3)В компьютере ты можешь писать книги, рассказы, информацию и многое другое.

4)Компьютер  заменяет и делопроизводителя.

5)Компьютер - так же и неплохой личный секретарь и день распланировать и многое другое.

6)Компьютер - отличный бугхалтер, вычислит все что надо и нужно.

7)в справочном бюро и расписание рейсов узнаешь.

9) в компьютере можно и слова переводить.

10) компьютер передаст все письма от твоих друзей. знакомых и родственников. Хороший почтальон.

11) на компьютере делают красивейшие рисунки и арты.

13) в компьютере можно создавать анимации и многое другое. Вообщем конструктор.

14) в компьютере ты можешь создать эскизы новой одежды, аксессуаров.

15) Также в компьюетере можно создавать эскизы новых зданий.

16)  в компьютере можно создавать дизайн одежды, домов, дизайн комнат.

17) на компьютере производят очень красивую музыку.

18) В компьютере можно узнать признаки разных болезней.

19) в компьютере ты можешь учиться и узнавать многое.

20) А сколько игр можно скачать на компьютор, кие только тебе по душе и по вкусу.

Некоторые профессии я не написала ибо не смогла придумать что написать, или от непонимания обязонностей профессии.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота