1Гуннер32пт
07.04.2021 08:42

По информатике. составить программу вычисления (в программе паскаль) : 1) запросить два числа,вычислить сумму квадратов этих чисел,результат вывести на экран. 2) составить программу нахождения массы х литров молока,если плотность молока равна 1030 кг/м^3.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DenSkye
10.10.2020 20:38

program abc2;

var x,y:real;

begin

x:=0.1;

repeat

if (sqr(x)-1.8*x+1.2)=0 then

writeln('x=',x,'нельзя вычислить функцию')

else

y:=(364*sqr(x)*exp(-7.5*x))/(sqr(x)-1.8*x+1.2);

if y>1 then

writeln('y=',y:8:3);

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота