Софія133
04.01.2021 10:15

Зачет по основам программирования

3. числа фибоначчи (fn) определяются формулами:
f0=f1=1; fn=fn-1+fn-2 при n=2, f-первое число фибоначчи, большее заданного m(m> 1);

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Машаrobotg
25.02.2023 03:56

ответ: Программа рабочая, проверена.

Program zadacha;

var  

 a: array [1..50] of integer; // размерность массива = 50

 i,k: integer;

begin

begin

 for i:=1 to 50 do

   a[i] := Random(100); // числа от 0 до 100 будут присутствовать в массиве

 writeln('Заполненный массив: ');

 for i:=1 to 50 do

   write(a[i],' '); end; // выводим массив на экран до проверки

writeln; //новая строка

writeln('Введите значение числа K: '); readln(k);

writeln('Элементы массива, кратные K:');

for i:=1 to 50 do

if (a[i] mod k = 0) then write(a[i],' ');  

end.

Объяснение:

i - порядковый номер элемента

a - сам массив

k - вводимое число

В остальном оставила комментарии.

Размерность массива и его диапазон указан в программе числами, т.к. в задаче не было вопроса о вводе элементов или вводе размерности.


ИНФОРМАТИКА 9 КЛАСС Работа с системой программирования на языке Паскаль Напишите программу для реа
0,0(0 оценок)
Ответ:
atexpro444ggvg
22.03.2020 09:53

Кликните по любому месту диаграммы, для которой хотите создать название.

Когда диаграмма будет выделена, на Ленте появится группа вкладок Работа с диаграммами (Chart Tools). Эти вкладки видны только, когда диаграмма выделена (вкладки имеют цветной фон).

В Excel 2013 в группу вкладок Работа с диаграммами (Chart Tools) входят вкладки Конструктор (Design) и Формат (Format).

Названия диаграмм и осей Excel

Перейдите на вкладку Конструктор (Design).

В разделе Макеты диаграмм (Chart Layouts) откройте выпадающее меню Добавить элемент диаграммы (Add Chart Element).

В Excel 2010 Вам потребуется раздел Подписи (Labels) на вкладке Макет (Layout).

Кликните Название диаграммы (Chart Title) и выберите позицию для размещения названия. Excel предлагает на выбор две позиции:

Над диаграммой (Above Chart) – в этом случае диаграмма будет незначительно уменьшена;

По центру (Centered Overlay) – так название будет расположено непосредственно на диаграмме в самом верху, а размер диаграммы не изменится.

Названия диаграмм и осей Excel

Кликните по полю названия.

Выделите слова “Название диаграммы” и введите нужное название.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота