harlamovegor20ow49y3
30.11.2022 00:57

Составить программу, которая запрашивает два числа и сообщает
наибольшее из них.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Qulya15
12.06.2022 10:18
Program z1;
var a,b,c,d:integer;
procedure nod(x,y:integer;var nod2:integer);
begin
        while x<>y do begin
                if x>y then begin
                        x:=x-y
                end
                else begin
                        y:=y-x
                end
        end;
        nod2:=xend;
begin
        write('a=');readln(a);
        write('b=');readln(b);
        write('c=');readln(c);
        write('d=');readln(d);
        nod(a,b,b);
        nod(b,c,c);
        nod(c,d,d);
        writeln('nod=',d);
        readln
end.
0,0(0 оценок)
Ответ:
PakiPusy
22.05.2023 20:21
В даний час рінок програмного забіспічення переповнений різними програмами і редакторами, дозволяють обробляти і редагувати цифрові фото. Людині, не дуже добре розуміє особливості тих чи інших програмних засобів, деколи дуже складно розібратися в цьому різноманітті софту. Однак, правильний вібір  програмних засобів для вирішення конкретної задачі по обробці фотознімків є одним із запорук успіху отримання закінчених фотографій. Говорячи про графічних редакторах, перш за все, необхідно відзначити, що всі цифрові зображення поділяються наіекторні і точкові. У першому випадку зображення побудовані з різних  геометричних елементів або примітивів (відрізків, трикутників, прямокутників або кіл). Тому векторна графіка дозволяє легко маніпулювати масштабом зображення без яких би то не було геометричних спотворень, а тому широко використовується для побудови шрифтів, мальованих зображень, в оформительской і видавничій роботі. Наприклад, дуже популярним редактором для обробки векторних зображень є програма Adobe Illustrator, яка часто застосовується у видавничій справі для підготовки до друку мальованих ілюстрацій для газет, журналів та книг. Але я не обмежуся оглядом всього однієї програми і опишу кілька їх типів. 
Графічний редактор - програма (або пакет програм), що дозволяє створювати і редагувати двовимірні зображення за до комп'ютера 
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота