titomasha
27.10.2020 20:25

Написать программу по . даны 3 целых числа, найти количество положительных цифр на паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MrCony
10.10.2020 23:20

Program test1;

Var

A,B,C,k:Integer;

Begin

k:=0;

WriteLn('Введите числa A,B и C: ');

ReadLn(A,B,C);

If A > 0 Then

k:=k + 1;

If B > 0 Then

k:=k + 1;

If C > 0 Then

k:=k + 1;

WriteLn('Количество положительных чисел в исходном наборе:',k);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота