onealoner13
02.11.2021 00:30

Написать программу, напишите алгоритм на паскале нахождения площади треугольника. если в треугольнике вписана окружность. стороны треугольника вводятся пользователем по (подсказка: в любой треугольник можно вписать окружность только одну. площадь треугольника равна произведению его полупериметра на радиус вписанного в него окружность) ​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Влад200619
27.05.2023 04:16
Во-первых, чтобы на странице появилась картинка, она и файл(с расширением .html) должны находиться в одной папке(одном каталоге), например, они находятся на рабочем столе,(кстати, проверьте расширение фотографии, она в программе имеет расширение .gif Если не будет совпадения, она не появиться, даже если в одном каталоге)
Про цвета текста. Фразы заключаем в теге
 <font color="цвет по английски"> текст </font>
Например,Профессиональные интересы  выделим красным(по-англ. red) цветом
Перед фразой Профессиональные интересы  вписываем <font color="red">
После этой фразы вписываем (закрываем тег font) </font>
Можете попробовать с другими цветами вместо 
0,0(0 оценок)
Ответ:
сабина422
03.03.2023 17:10
Эх, буду говорить по своим предположениям(в любом случае можно в интернете найти точно)
1. хз, 1970-1990 наверн
2. это красивый язык, комментарии заключаются в /* вот тут */ нужны для понимания кода другими программистами, правила написания: не писать программы, сложные для понятия другим программистами, например с goto
3. алфавит английский, элементы это операторы, самые различные возможности
4. условие это функция, встроенная в язык си, когда мы пишем <= к примеру, вызывается функция operator<=(), которая возвращает нужный нам результат посылая команды процессору и отвечая нам
5. константы const(нельзя изменять, или ошибка) идентификаторы это названия наверное, ключевые слова, int, char.
6. int, char, float
7. int a; char b; float c;
8.printf("Привет %d",a); напишет Привет и выведет на экран число a, scanf("%d",&a) считает число с ком. строки и запишет его в переменную а(для всех нужна библиотека stdio.h)
9. printf, scanf, int, char, float
10.cout << a << b << c << endl;
11. не понял вопроса
12. тоже
13. тоже
14. for(нач. знач.;условие;шаг){тело} while(условие){тело}
15. do{тело}while(условие)
16. for(нач. знач.;условие;шаг){тело}
17. #include #if #endif #define #ifndef
18. :(
19. массивы это указатели int* a = new int[размер массива](динамический массив) int a[размер](статический) работает как с обычной переменной, только необходимо указывать номер элемента
20.то же самое что обычные, только 2 размера int a[размер1][размер2]; для доступа необходимо в точности указать 2 индекса, [4][1] и [1][4] это разные вещи, заполнить случайными числами через 2 цикла, один из которых вложенный с
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота