dazz4
03.05.2020 03:24

Написать программу и блок схему для грис робот.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
zelenukanna2002
25.04.2020 01:10
1
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 2 = 0
        then
            Writeln('Число чётное')
        else
            Writeln('Число не чётное');
    readln;
end.

2
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 3 = 0
        then
            Writeln('Число делится на 3')
        else
            Writeln('Число не делится на 3');
    readln;
end.

3
program z;
var
    i: array[1..6] of byte;
    x:byte;
begin
    for x:=1 to 6 do
   
        begin
            Writeln('Введите ', x,' цифру из 6 ');
            Read(i[x]);
        end;
    if (i[1]+i[2]) = (i[4]+i[5]+i[6])
        then
            Writeln('Билет счастливый')
        else
            Writeln('Билет не счастливый');
    Readln;
end.
       
5)))
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 6 = 0
        then
            Writeln('Число делится на 6')
        else
            Writeln('Число не делится на 6');
    readln;
end.
6
program z;
var
    a,b:integer;
begin
    Writeln('Введите число A'); Readln(a);
    Writeln('Введите число B'); Readln(b);
    if b mod a = 0
        then Writeln('Число А делится нацело на число В')
        else Writeln('Число А не делится нацело на число B');
    Readln;
end.
       
0,0(0 оценок)
Ответ:
orudcovamilana
25.04.2020 01:10
1
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 2 = 0
        then
            Writeln('Число чётное')
        else
            Writeln('Число не чётное');
    readln;
end.

2
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 3 = 0
        then
            Writeln('Число делится на 3')
        else
            Writeln('Число не делится на 3');
    readln;
end.

3
program z;
var
    i: array[1..6] of byte;
    x:byte;
begin
    for x:=1 to 6 do
   
        begin
            Writeln('Введите ', x,' цифру из 6 ');
            Read(i[x]);
        end;
    if (i[1]+i[2]) = (i[4]+i[5]+i[6])
        then
            Writeln('Билет счастливый')
        else
            Writeln('Билет не счастливый');
    Readln;
end.
       
5)))
program z;
var
    i : integer;
begin
    Writeln('Введите число'); Readln(i);
    if i mod 6 = 0
        then
            Writeln('Число делится на 6')
        else
            Writeln('Число не делится на 6');
    readln;
end.
6
program z;
var
    a,b:integer;
begin
    Writeln('Введите число A'); Readln(a);
    Writeln('Введите число B'); Readln(b);
    if b mod a = 0
        then Writeln('Число А делится нацело на число В')
        else Writeln('Число А не делится нацело на число B');
    Readln;
end.
       
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота