vadimvadimkuz
06.06.2022 21:58

Составить программу к : с клавиатуры вводится два числа х и у. если х оканчивается на 4 , то вывести произведение х и у, иначе вывести сумму х и у.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
sergeyshevchukp06kj3
11.10.2020 01:31

var x, y: integer;

begin

   readln(x, y);

   if x mod 10 = 4 then write(x * y)

   else write(x + y);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота