AngelInna228322
09.12.2020 00:58

(в паскале) составить программу вычисления значения функции для любого х:
у=(система)
 sin ^{2} x + 2 \: .x < 0 \\ \sqrt{x} + \sqrt{x {}^{2} + 1} \: .x \geqslant 0
​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Девочка1124
20.01.2020 02:03

program ufhcn;

var x: real;

uses crt;

begin

clrscr;

writeln('вводи число');

readln(x);

if (x> =0)

then writeln('идет выполнение решения', sin(x)+2)

else writeln('нет решения');

if (x> =0)

then writeln('идет выполнение решения', sqrt(x)+sqrt(x*x)+1)

else

writeln('нет решения');

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота