idkcjdosjn
14.01.2020 15:54

Составить программу которая выводит соотношение между евро и рублём 10 строчек
типа 1 евро это 68 руб и таких до 10 евро в столбик

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
asilwa1190
11.10.2020 02:16

Объяснение:

program EurToRub;

const

   Rate = 68;

var

   Eur : integer;

   Rub : real;

begin

   for Eur:= 1 to 10 do begin

       Rub := Eur * Rate;

       writeln (Eur, ' EUR = ', Rub:5:2, ' RUB');

   end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота