murad2097
03.03.2022 19:58

Составить программу для вычисления суммы кубов всех чисел от 1 до 10 ,использовать while.
((​

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
олеся0007
11.10.2020 03:18

program kwad;  

var i,s:integer;  

begin

while i<>11 do begin

s:=s+sqr(i);

i+=1

end;  

writeln(s);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота