Mimosa1233
05.04.2022 10:15

Как написать программу которая определяет среднее арифметическое положительных чисел информатика. через int main​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
mrtocilin
08.03.2021 20:33

Специальное устройство выполнять вредоносные действия.

специально написанная программа, которая при запуске распространяться без участия человека и выполнять вредоносные действия.

Объяснение:

Компью́терный ви́рус — вид вредоносного программного обеспечения внедряться в код других программ, системные области памяти, загрузочные секторы, и распространять свои копии по разнообразным каналам связи.

Основная цель вируса — его распространение. Кроме того, часто его сопутствующей функцией является нарушение работы программно-аппаратных комплексов — удаление файлов и даже удаление операционной системы, приведение в негодность структур размещения данных, блокирование работы пользователей и т. п. Даже если автор вируса не запрограммировал вредоносных эффектов, вирус может приводить к сбоям компьютера из-за ошибок, неучтённых тонкостей взаимодействия с операционной системой и другими программами. Кроме того, вирусы, как правило, занимают место на накопителях информации и потребляют ресурсы системы.

В обиходе «вирусами» называют всё вредоносное ПО[1], хотя на самом деле это лишь один его вид.

0,0(0 оценок)
Ответ:
semabondar200
20.08.2021 18:55
Язык программирования Pascal ABC
var n,k,i,j,d,c:integer;
label 1,2;
begin
1:writeln('Количество месяцев в календаре планеты Мульти:');
readln(n);
if (n>109)or(n<1) then
begin
writeln('Ошибка! Количество месяцев должно быть меньше или равно 109. Повторите ввод.');
goto 1;
end;
2:writeln('Номер дня на который приходится первое число первого месяца нового года:');
readln(k);
if (k>7)or(k<1) then
begin
writeln('Ошибка! Номер дня должен быть в диапозоне от 1 до 7. Повторите ввод.');
goto 2;
end;
d:=k;
for i:=1 to n do
begin
for j:=1+(k-1) to 30 do
begin
if (d=5)and(j=13) then c:=c+1;
d:=d+1;
if d>7 then d:=1;
end;
k:=1;
end;
writeln('Количество несчастливых дней в этом году: ',c);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота