dashabelosh
27.05.2021 23:56

Используя цикл с условием составить программу для вычисления суммы чисел обратных целым из отрезка [-2;12]
Pascal ABC
Желательно как можно быстрее

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
О2Л3Я4
17.08.2020 16:54

var

 sum:real;

begin

 for var i := -2 to 12 do

   if (i <> 0) then

     sum := sum + (1/i);

 write(sum);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота