Вывести лабиринт на экран, язык программирования python
1) В блокноте нарисовать лабиринт
-1 это стена
* это пусто
2) Через f = open('имя файла' , 'r') , вывести лабиринт на экран

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Ученик22811111111
22.07.2022 00:19
1. 2 Массивы объявляются тем же оператором, что и обычные переменные
2. Не корректный вопрос: индекс - это обращения к определенному элементу массива, а у самого массива индекса нет. В вариантах ответа ничего похожего на это нет.
3. 4 Массивы заполняются теми же операторами, что и обычные переменные
4. 1 Есть такой ввода в бейсике - конструкция READ DATA
5. 1 Выведется четвертый элемент массива, т.к. нумерация идет с нуля, и первый имеет номер 0, второй - 1, третий - 2, а четвертый - номер 3, который и запрашивается в выражении А(3)
0,0(0 оценок)
Ответ:
DianaSims
23.02.2023 10:56
//Блок-схемы в приложении
//Pascal ABC.NET v3.0 сборка 1111

//1
Var
 a,p,s:real;
begin
readln(a);
p:=a*4;
s:=a*a;
writeln('P=',p);
writeln('S=',s);
end.

//2
Var
 a,b:integer;
begin
 read(a,b);
 if a>b then writeln(b);
 if a=b then writeln('=');
 if a<b then writeln(a);
end.

{На этом и закончу всем, кто когда либо и чем либо поддерживал данный проект. Думаю, он ещё многим послужит в критический момент. И я говорю не только про "списать домашку". Счастливо оставаться, господин Alviko. Может, ещё увидимся.
Ваш, Глеб 'I3artle' Косырев}
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
1)написать программу, вычисляющую площадь и периметр квадрата. сторона- число вещественное. предвари
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота