smashsmash83p08jrb
03.02.2023 06:36

Написать программу, которая будет давать следующий результат
А
ВВ
ССС


(С Паскаля оператор while)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
artem874
11.10.2020 06:01

package com.company;

import java.util.Arrays;

import java.util.Scanner;

public class Main {

   public static void main(String[] args) {

       Scanner sc = new Scanner(System.in);

      while (true){

          System.out.println("A");

          System.out.println("BB");

          System.out.println("CCC");

          System.out.println("");

          System.out.println("");

          break;

      }

   }

}

Объяснение:

решение на java на паскаль не сложно переписать я думаю.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота