tel9057969295p0bj7i
06.01.2020 17:58

Написать программу на Паскаль, которая вычисляет корень из модуля большего числа ​(всего вводится 2 числа)

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pashakort
11.10.2020 08:36

вводим числа через пробел

Объяснение:

Program z1n1;

var b,n:integer;

begin;

writeln('введите два числа');

readln(b,n);

if b>n then begin

b:=b*b;

writeln('корень большего числа равен', b);

end;

if b<n then begin

n:=n*n;

writeln('корень большего числа равен', n);

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота