mishaniy
27.07.2020 05:18

Напишите программу, которая по номеру дня недели выводит его название. При вводе
неверного номера дня недели должно быть выведено сообщение об ошибке.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
MSZaDrotE
11.10.2020 10:03

var a:integer;

begin

writeln('Введите номер недели');

readln (a);

case a of

1:writeln ('Понедельник');

2:writeln ('Вторник');

3:writeln ('Среда');

4:writeln ('Четверг');

5:writeln ('Пятница');

6:writeln ('Суббота');

7:writeln ('Воскреснье');

else

writeln('Ошибка');

end;

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота