Margo11111122223332
08.07.2021 07:12

Запишите на языке Паскаль программу решения задачи условие дано целое трехзначное число Составьте программу которая вычисляет сумму цифр этого числа​

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Elina1987
11.10.2020 10:06

Var sum, a, a1, a2, a3:integer;

Begin

Writeln('Введите трехзначное число');

Readln(a);

a1:=a div 100 ;

a2:=(a div 10) mod 10 ;

a3:=a mod 10;

sum:=a1+a2+a3;

Writeln(sum);

End.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота