lilija647
01.09.2022 07:01

информатика,напишите программу с защитой от неверных чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
LadybugfromParis
11.10.2020 11:04

Вопрос:

На паскале писать?

ответ: Проверь сперва

var

 a, s: integer;

begin

 s := 0;

 repeat

   writeln('Введите число: ');

   read(a);

   if (a mod 3 = 0) and (a mod 10 = 9)

     then s += a;

 until a = 0;

 writeln('Сумма: ', s);  

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота