87766306266Данил
24.06.2022 22:49

ПАСКАЛЬ
Написать программу
Задачи на строки
Даны две произвольные строчки. Совпадают ли они побуквенно?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Анастасия10998
11.10.2020 11:24

program sovpadenie_strok;

uses crt;

var

s1,s2:string;

i:integer;

f:boolean;

begin

read(s1);

read(s2);

if (length(s1)=length(s2))then

begin

i:=1;

f:=false;

while(i<length(s1))and(f=false)

do

begin

if s1[i]<>s2[i] then f:=true;

i:=i+1

end;

if f=true then

write('Строки побуквенно не совпадают')

else

write('Строки побуквенно совпадают')

end

else

write('Строки разной длины')

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота