mastermin
14.04.2023 22:46

Очень Нужно составить программу : по заданному диаметру окружности найти площадь круга и длину окружности. На фото пример

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
pstepanova496
11.10.2020 14:01

program circle;

var s,l,d:real;

begin

write ('Введите значение диаметра ');

read (d);

s:=pi*d/2*d/2;

l:=2*pi*d/2;

writeln ('Площадь круга равна ',s:2:2,' Длина окружности равна ', l:2:2);

end.

Объяснение:

язык pascal abc

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота