kat2000T
22.07.2021 16:37

написать программу в Паскаль и составить блок- схему :

Найти сумму всех натуральных чисел от 1 до m используя формулу суммы членов арифметической прогрессии.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
05061972
11.10.2020 15:05

program arifmseq;

var m,sum:real;

begin

writeln ('Введите число m');

read (m);

sum:=((1+m)/2)*m;

writeln ('сумма всех натуральных чисел от 1 до m=',sum);  

end.

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота