Рома3108
27.05.2023 17:46

с информатикой! Сделать оригинально Составить программу на Паскале для обработки массива Z=(2.13; 14.1; −13.66; 0; −2; −16.5; 12; 142.3; 122; 111) при b = 3. Посчитать количество и напечатать номера элементов, которые больше b, с нечетными номерами.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:

program mas_bol_4_cnechind;

const

z:array[1..10]of real=(2.13, 14.1,-13.66, 0, -2, -16.5, 12,142.3, 122, 111);

b=3;

var

k,i:integer;

begin

k:=0;

for i:=1 to 10 do

if (z[i]>b)and(i mod 2=1) then

inc(k);

write(k)

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота