Войти
Регистрация
Спроси ai-bota
Sophia176
02.11.2020 17:12
Составить программу, которая вычисляет число x, округленное до ближайшего целого. вещественное число x вводится с клавиатуры.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Gamoo
25.01.2023 23:01
Известна заработная плата сотрудника. Вычислить величину подоходного налога. Входные данные: Z - заработная плата сотрудника Выходные данные: N - величина подоходного налога...
lina16mgstar
19.05.2023 17:52
До ть будь ласка сласти програми в Lazarus для рішеннянаступної задачі:1. Известно, сколько сена (вКилограммах) необходимо одномуверблюду в неделю, а также, сколькосена нужно...
Typre35
08.03.2021 09:03
Проблеманы анықтауды қалай түсінесіңдер...
vaniafc007
15.09.2021 23:30
Скоординована діяльність людини спрямована на досягнення певного результату за визначений час це...
Ниа15082006
13.09.2020 08:49
6. Алгоритм перевода из двоичной системы счисления в десятичную систему счисления. A. 1011012=(1*25)+ (0*24)+ (1*23)+ (1*22)+ (0*21)+ (1*20) B. 2248=(2*82)+ (2*81) (4*80) C....
lavrovaa0
09.01.2020 23:18
2. К сетевым оборудованиям относятся следующие устройства: A. телефоны, ноутбуки (ультрабуки, нетбуки) B. сетевые узлы, телефоны, ноутбуки C. сетевые узлы, маршрутизаторы (роутеры),...
EEEboyyyyy
21.05.2021 18:38
Python 3 Текст не записывается в файл. Исправьте ошибку a=open( test.txt , w ) a.write( hello )...
Angel9087
25.03.2020 02:23
1. Объясните, как устроено число с «плавающей» запятой (точкой)? Приведите пример. 2. Объясните, как устроено число с «фиксированной» запятой (точкой)? Приведите пример. 3)Может...
Dedret
29.07.2021 23:03
Расчетать суму 17 членов последовательности с общим членом а_n=4n-3 в Python...
irina20042005
19.08.2020 20:21
Написать программу,которая вычисляет сумму первых n членов ряда 1+1/2+1/3+1/4… Количество суммируемых членов ряда задается во время работы программы. С++ Написати програму,...
Ответ:
sairma
24.05.2020 04:30
var x:real;
Begin
read(x);
writeln(round(x));
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота