KrIs1girl
11.02.2020 02:49

Написать программу определения минимального числа последовательности положительных чисел.(условие выхода - отрицательное число или 0). РЕШИТЬ ЧЕРЕЗ REPEAT

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
blackfox30
05.03.2020 00:03

ответ:1

2

3

4

5

6

7

8

9

10

11

12

13

14

15

16

17

18

19

20

21

22

#include<iostream>

#include<conio.h>

void main()

{

int a;

int m;

puts ("Определение максимального положительного числа\n");

puts ("Вводим числа для завершения введите 0");

m=0;

do

     {

         printf(" | ");

         scanf("%i",&a);

         if (a>m)

              {

                 m=a

               }

      }while(a>0);

printf("Максимальное число :%i",m);

printf("Для завершения введи Enter");

getch();

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота