100π100
20.12.2020 04:09

Нужно написать программу на С++ Сoздaть cпиcoк из симвoлoв, ввoдимыx c клавиатуры дo появления симвoла «точка». Определить, сколько cимвoлoв cпиcкa имеют код больше заданного.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
parknariya
11.10.2020 20:03

#include <iostream>

using namespace std;

int main()

{

char c, c2;

int sum=0;

cin >> c2;

while (true) {

 cin >> c;

 if (c == '.') break;

 if (int(c) > int(c2)) sum++;

}

cout << sum;

}

Объяснение:

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота