lenaivashenko16
17.10.2020 16:04

Составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из числа принадлежащих отрезку (C,D)
Язык PascalABC

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
PETR511
12.10.2020 00:57

===== PascalABC.NET =====

begin

 var n := ReadInteger('n =');

 var A := ArrRandom(n, -99, 99);

 A.Println;

 var B := ArrRandom(n, -99, 99);

 B.Println;

 var s := (A + B).AsEnumerable;

 Write('Min = ', s.Min, ', max = ', s.Max)

end.


Составьте программу нахождения наименьшего и наибольшего элементов одномерных массивов A(N), B(N) из
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота