Войти
Регистрация
Спроси ai-bota
BARBARA070704
17.12.2021 09:50
Составить блок схему к задаче и написать программу на паскале для вычисления функции x={y+10 если y>_0
{y-8 если y<0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nickieivanov
24.07.2022 15:30
Почему важен процесс преобразования информации?...
nastiksergi7
08.03.2020 21:06
Почему двоичный код считается удобным для использования в компьютерных программах?...
gabdrahmanovaafyun
23.02.2023 17:29
Почему при обработке текстовой информации используються 256 символов?...
annattarsova0
23.02.2023 17:29
Скакой целью ввели таблицу кодирования unicode?...
bkonok832
11.06.2021 08:38
Какой подход вероятности или алфавитный вы выбрали бы для измерения количества информации? почему?...
kuznechikmarin
08.08.2020 04:57
16. вася и коля живут в многоэтажном доме: вася на втором этаже, а коля на четвёртом. во сколько раз пол квартиры коли расположен выше от поверхности земли, чем пол квартиры...
Треугольник228
08.08.2020 04:57
Как называется память компьютера, в которой текст можно хранить в виде файла ?...
GORDON228band
01.08.2021 20:55
1. какое логическое выражение равносильно выражению ¬(¬a dis b) dis ¬c? 1) (a con ¬b) dis ¬c 2) ¬a dis b dis ¬c 3) a dis ¬b dis ¬c 4) (¬a con b) dis ¬c 2.для какого имени...
MiYaG11
01.08.2021 20:55
Составить программу, вычисляющую сумму чисел четырехзначного числа. !...
noybet444noybet
10.06.2022 19:44
4класс. информатика. горячев и горина. раздел 2. страница 32, номер 3. ^.^...
Ответ:
bodnarhuk83
23.08.2020 16:52
var
y,x: real;
begin
read(y);
if y>=0 then
x:=y+10
else
x:=y-8;
write(x)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота