миру3
02.09.2020 22:11

Написать программу : Сравнить 2 числа из большего вычесть 10 , к меньшему прибавить 5.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Jfhfbfnxjdbffj
12.10.2020 03:23

var

 a, b: integer;

begin

 Writeln('Введите 2 числа');

 Read(a, b);

 if a > b then  

   Writeln(a - 10, ' ', b + 5)

 else

   Writeln(a + 5, ' ', b - 10);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота